Community

Forums » Website Feedback

Edit My Profile- click on info not working to change

  • July 3, 2017 3:48 PM EDT

    Hello everyone , i am trying to edit my profile , i click on birthdate or other info on the page but i can't change anything also write something like about me field ... i am using Chrome latest release ...anybody else has this problem ?

     

    commercial photography locations

    • 5 posts
    July 3, 2017 4:06 PM EDT

    I have the same issue. Clicking on the safe-button doesn't work either.

    It seems, the area is completely wrapped by div of the se-footer.

    • 22 posts
    July 3, 2017 4:16 PM EDT

    I have an issue where my Superadmin page wont ever load when I go to it. Here is the link and image of what it shows. http://mmamelee.com/profile/MMAMELE Also I can't send any friend request always get an error anymore. 

     

     


    This post was edited by Donna at July 3, 2017 4:31 PM EDT
    • 3739 posts
    July 3, 2017 4:32 PM EDT

    @MMAMELEE, I edited your post. Please open a new thread in the correct area as this is for website feedback for this forum. Thanks. :)

     

    For the other issues for this site, have you all cleared your browser cache as we fixed that issue about an hour ago. It should be working now. Thank you! 


    This post was edited by Donna at July 3, 2017 4:33 PM EDT
    • 3739 posts
    July 3, 2017 4:36 PM EDT
    MMAMELEE said:

    I have an issue where my Superadmin page wont ever load when I go to it. Here is the link and image of what it shows. http://mmamelee.com/profile/MMAMELE Also I can't send any friend request always get an error anymore. 

     

     

     

    For your site issues, please post here, https://community.socialengine.com/forums/7/help-and-tips

     

    Thank you! 


    This post was edited by Donna at July 3, 2017 4:36 PM EDT
    • 3739 posts
    July 3, 2017 4:46 PM EDT

    Looks like the profile edit still needs adjusting here. We'll have to fix that tomorrow when our core devs are in. Sorry for the inconvenience. 

    • 22 posts
    July 3, 2017 4:51 PM EDT
    Donna said:

     

    For the other issues for this site, have you all cleared your browser cache as we fixed that issue about an hour ago. It should be working now. Thank you! 

     

    Donna what was fixed as hour ago? which error shouldnt I receive anymore once the cache is cleared? Thank you

     

    • 22 posts
    July 3, 2017 4:52 PM EDT

    And i'm sorry my superadmin profile link is https://mmamelee.com/profile/MMAMELEE  There was 1 E missing when I posted it before...Sorry

  • July 3, 2017 4:59 PM EDT

    Hi MMAMELLE ...this is a misunderstanding from your side... we are talking here about an issue that appears on https://community.socialengine.com/forums/  website ...this topic is about an issue with this website where we are now ... if you have any problems with your website you need to open another thread in the correct section of this forum https://community.socialengine.com/forums/7/help-and-tips ; so we can all help you... thank you for understanding.

  • July 3, 2017 5:10 PM EDT

    Thank you @Donna for your quick reply , you are always here to help and same us for improving and make this community bigger and better ...take care !

    • 3739 posts
    July 3, 2017 5:11 PM EDT
    Gabry said:

    Thank you @Donna for your quick reply , you are always here to help and same us for improving and make this community bigger and better ...take care !

    Thank you for being here and helping out too. :) I applied a fix for the issue on profile edit. Please feel free to give it a test. This is temporary until our devs get in. I'm not a template person.

  • July 3, 2017 5:24 PM EDT

    Now is working good i was able to edit all the fields ...thank you !

    • 3739 posts
    July 3, 2017 5:30 PM EDT
    Gabry said:

    Now is working good i was able to edit all the fields ...thank you !

    WooHoo! Thank you for confirming that. :)

    • 5 posts
    July 3, 2017 6:18 PM EDT

    Cool, it works for me, too!!! Thank you, Donnalaughing

    • 3739 posts
    July 4, 2017 4:35 AM EDT

    Great! Glad it is working for you too Dorina. :)

  • July 5, 2017 10:47 AM EDT

    I can confirm this as well.

    • 3739 posts
    July 5, 2017 11:05 AM EDT

    Thank you!