Community

Forums » SEPHP Help and Tips

Can't upload photos. SE PHP version

    • 30 posts
    January 6, 2019 6:34 PM EST

    Photo uploading worked fine up until about a week ago.  Now, I get error message saying "can't upload photo".  Files are jpg and I've tried upper and lower case naming and reduced file size.  Still no luck.  My website host checked things on the back end and they're fine.  So, wondering, on the application side, what could be the problem and do you have any resolutions to offer before I pay for tech support subscription.  Thanks, Gary 

    • 3411 posts
    January 6, 2019 6:48 PM EST

    Check your user group settings for space allowed. Perhaps your user group has a lower setting and you've reached it.

    Check that your host is set up per the requirements, https://support.socialengine.com/php/customer/portal/articles/1649350-socialengine-requirements . It is important to note the Basic Requirements but also the Recommended Requirements. If you do not have Imagick (Image Magic) for example, it can cause photo issues on some servers. 

    Double check permissions as I've had them randomly change before when on other hosting than where I host now, https://support.socialengine.com/php/customer/en/portal/articles/2777304-optimized-file-and-folder-permissions?b_id=14386 it is very important to set them recursively where noted.

    Always post the SEPHP version you are using as well as whether you are using third party plugins. Especially any third party plugins that would control the area you may be having trouble with.

    • 30 posts
    January 7, 2019 12:51 PM EST

    Where, in the admin panel for SE PHP, are the "user group settings for space allowed"?  Thanks,  Gary

    • 3411 posts
    • 30 posts
    January 9, 2019 12:46 PM EST

    Thanks for solving the problem!  Gary

    • 3411 posts
    January 10, 2019 5:18 AM EST

    You're welcome!