Community

Forums » 3rd Party Product Discussions

Problem with captivate CSS

    • 62 posts
    January 18, 2019 4:33 AM EST

    Hello. 
    I have a big problem with CSS fixes. 
    I make simple corrections on theme.css and corrections are not displayed. Worse, the connected index page explodes. 

    Yet I'm coming out of the DEV mode to load theme.css. Do you know why ? 
    Do you have advice because I have to fix the decoration quickly.
    Thank you in advance

    • 3116 posts
    January 18, 2019 4:57 AM EST

    In many cases it's your browser. Try clearing cache in your browser or try another browser. Chrome is infamous for not fully clearing browser cache so I make my changes while in chrome but also have Firefox loaded and check the changes there as I can fully clear that browser cache better than chrome.

    • 62 posts
    January 18, 2019 5:03 AM EST

    Server Cache and Browser Cache empty.

    I have the same problem with Chrome and Mozilla.

    It is incomprehensible.

    Can be a problem of right on files or directory.

    I tried the C777, but I still have the problem.

    • 3116 posts
    January 18, 2019 5:04 AM EST

    Can you post a screenshot of the CSS that isn't working? We are speaking of Insignia theme? If not, I'll put this thread in the right area.

    • 62 posts
    January 18, 2019 5:09 AM EST

    The theme is CAPTIVATE from SEAO ... I just changed a line. (Font size)

    It's really disturbing

    Can we empty the cache of SE manually? How to do ?


    This post was edited by Lovea at January 18, 2019 5:10 AM EST
    • 3116 posts
    January 18, 2019 5:22 AM EST

    Oh. Please contact them as theme changes may need to be done another way.

    • 62 posts
    January 18, 2019 5:26 AM EST

    I found the solution. You had to make the correction in the theme editor in the back office.

    Loading the theme.css file on the server directly does not work.

    Thank you Donna for your valuable advice ...

    • 72 posts
    January 18, 2019 5:54 AM EST

    Oh I thought you were working in the theme editor. Yes always work there and on a clone of a theme, not on an original in case you need to check if an issue comes up.

    • 62 posts
    January 18, 2019 6:36 AM EST

    Ok i understand. How to create a theme clone?

    Thanks

    • 3116 posts
    January 18, 2019 9:43 AM EST

    LOL you got lucky. Spencer doesn't answer many threads. 

    https://support.socialengine.com/php/customer/portal/articles/1638325-creating-your-own-theme this should help you make your clone. :)

    • 62 posts
    January 18, 2019 11:01 AM EST

    Thanks a lot... Perfect... !!!  wink