Community

Forums » SEPHP Help and Tips

Invaled Archive Header Cannot open file

    • 56 posts
    May 24, 2019 10:16 AM EDT

    I want to run upgrade and was trying to download the upgrade 4.0 to 4.3.p5 while I am running 4.3.0 and it's a tar file. I tried to open it with winzip and got and error "Invaled Archive Header Cannot open file it does not appear to be a valid archive."

     

    Can I just use the Zip file? Why is one tar and one zip anyway? Make it more complicated for newbies?

    • 3582 posts
    May 24, 2019 11:23 AM EDT

    Here's a link to the upgrade documentation https://www.socialengine.com/support/article/5145140/se-php-performing-upgrades . The .tar upgrade file is different from the .zip install file. The upgrade is done via your admin panel using the .tar file. So, the zip is for fresh installs and the .tar is for upgrades. Perhaps try the free 7Zip program for opening the .tar file if you need to open it for some reason.