Community

Forums » SEPHP Help and Tips

Fresh Install and Import Members From Old Version

    • 53 posts
    June 21, 2019 7:07 AM EDT

    Is it possible for me to install a new version in a different directory on my server and then import the users with their content from my old version to the new one?

    • 3537 posts
    June 21, 2019 9:56 AM EDT

    I believe one of the third party experts did this before. I'm not sure how to accomplish it without having some issues due to all the different connections and it also would depend on the version you have on your site as some tables changed from 4.9 to 4.10.

    • 53 posts
    June 21, 2019 11:04 AM EDT

    I have the most recent version. I am trying to shakeout all the changes socialenginaddons made. Also, my new installs of social engine don't have the same level of problems this site has. I even thought about just killing it or archiving it somehow and starting with a fresh install. 

    • 36 posts
    June 23, 2019 11:29 AM EDT

    We would need more specifics. What user content are you referring to? If it's core content, that would be relatively simple compared to migrating user data from 3rd party plugins

    • 53 posts
    June 26, 2019 9:29 AM EDT

    I don't have 3rd party plug ins and if there is remnant which I asked them to remove I don't want that data. I just want the bare bones installation and data for users. Even if it's just keeping the users emails and accounts I don't care. I have struggled with this messed up version for 4 years after a bad upgrade and and then moving from phpfox to social engine. Antyhing that would get me on a fresh install with even half my user data would be worth it. Is this something you do?

    • 53 posts
    June 26, 2019 9:38 AM EDT

    I had a very active site before the problem started. Now I have some members time out trying to log on and others can log on with no problem. Once a time out on a browser happens, you have to reinstall the browser to get back to the site. It's so screwy. Not to mention backward photo directories that you get put to the last picture first and the page loads the icono icon things, and then they disappear. The searches don't work right or the data is missing or whatever because when you do a search for let's say New York you will only find 5 people in New York and I know there are at least hundreds in New York City along and maybe more than a thousand in New York because I have met many in person. The members ship topped out around 14500 before it broke back in 2014 and it's not even a visitor comes to the site a day unless we are in there posting and prompting. Something we never did before.

    When I sign up for support, I don't get anywhere with it. One little issue takes weeks to get any kind of solution and somethings the solution is that the software database... got messed up and it's too bad. It was such a great site before. 


    This post was edited by whatonearth at June 26, 2019 9:42 AM EDT
    • 53 posts
    June 26, 2019 10:10 AM EDT

    Donna, if I sign up for extended support and set up a new install would Ray help me move over the current users? 

    • 3537 posts
    June 26, 2019 12:34 PM EDT

    That isn't something we offer, sorry. You would need to have expert help with it.

    • 36 posts
    June 26, 2019 4:23 PM EDT

    It is something I can do, but as you know, it may be a time consuming task. Can you shoot me a private message about this so I can get a little more information?