Community

Forums » SEU Help and Tips

[WD]Blackberry Phone Issue

    • 13 posts
    June 26, 2019 2:59 AM EDT

    on all phones the tested site works well, on a Blackberry 10 Passport the top menu bar loads, and the mobile bottom menu loads, leaving the body of the page showing as an empty box mid-screen. This only occurs on the main timeline (member's default homepage). On using the bottom menu to navigate the rest of the site all other pages load perfectly fine.

    So not sure if it is a bug, a blackberry issue, or a screen setting issue; the blackberry passport has an oddly large square screen for a mobile device.

    • 3848 posts
    June 26, 2019 8:29 AM EDT

    Hi GrantK, the device you are using isn't on our list of supported devices  . I'm not sure if you could tweak any settings to make it work on that device.

    • 13 posts
    June 26, 2019 1:57 PM EDT

    Thanks Donna yeah wasn't expecting it to be a supported device as its kind of a not common device just thought worth mentioning in here  in case others have same issue.

    Will get into the code later and maybe will find a tweak. If so will post back in here.

    Tks :)

    • 3848 posts
    June 26, 2019 6:23 PM EDT

    That would be cool and if I can find a good emulator, perhaps I will be able to test as well.

    • 13 posts
    June 26, 2019 10:27 PM EDT
    Don't rush on that just yet, have a feeling that widgets used on the page may not have been set for mobile view in which it's a simple fix. Will look at that tomorrow and report back. If not a widget problem will look for simple code fixes at BB Devs forums
    • 13 posts
    June 27, 2019 4:32 AM EDT

    Update

    Setting widgets to allow all viewpoints did not fix it, so looks like BB Devs will be next step

    Hoping for a simple html shortcode screen rez / align fix 

    • 3848 posts
    June 27, 2019 6:41 AM EDT

    I hope you can find a solution so you can use it on that device.