Community

Forums » SEPHP Help and Tips

Upgrade/Patch Question

    • 53 posts
    July 17, 2019 10:48 AM EDT

    Hi SEPHP

    I am at 4.10.3p2 SEPHP. I can't find anything indicating versions of plugins I bought(?).

    In my SE account I see the following. Which, if nay, do I need to install?

    Downloads

    Platform
    SocialEngine    4.10.3p5    
    SocialEngine PHP Upgrade (4.X - 4.10.3p5)    4.10.3p5    
    Zend Framework Upgrade (4.X - 4.9.1)    4.9.1    
    SocialEngine PHP Legacy Themes

    Products
    Photo Albums    4.10.4    
    Groups    4.10.4    
    Events    4.10.4

    • 3739 posts
    July 17, 2019 10:54 AM EDT

    Please wait. We are in the middle of a release and your site will break if you upgrade right now as the plugins are at 4.10.4 which shows next to the names. The main script in the dashboard is still 4.10.3p5 as seen next to the names. Once we get it fully released, we will post the blog and the info here. You would follow the tutorial for upgrading in the Learning Center as it shows the file to download which would be the Upgrade file. 

    • 3739 posts
    July 17, 2019 10:55 AM EDT

    It would be the SEPHP upgrade, SocialEngine PHP Upgrade (4.X - 4.10.3p5)    4.10.3p5     but wait til it shows 4.10.4 to download. :) Should be within the next 30 minutes. Oh and the plugins too, download those too.


    This post was edited by Donna at July 17, 2019 10:55 AM EDT
    • 3739 posts
    July 17, 2019 11:13 AM EDT

    Still working on getting this in the dashboard so it might be a bit longer than the 30 minutes I said. We will definitely post once it releases though. Sorry for the delay.

    • 3739 posts
    July 17, 2019 12:13 PM EDT

    It's available now in the dashboard. You'll want to read the release post though. https://community.socialengine.com/forums/topic/1898/social-engine-php-4-10-4-released