Community

Forums » SEPHP Help and Tips

Billing Link in Admin area not working

    • 71 posts
    July 21, 2019 10:32 PM EDT

    I tried clicking BILLING->SETTINGS and it gives me this error:

    We're sorry!

    We are currently experiencing some technical issues. Please try again or report this to your site administrator using the contact form.

     Administrator: Please check the error log in your admin panel for more information regarding this error.

     Error Code: 92ee39

     

    Then I tried clicking BILLING->GATEWAYS and it gives me this error:

    We're sorry!

    We are currently experiencing some technical issues. Please try again or report this to your site administrator using the contact form.

    Administrator: Please check the error log in your admin panel for more information regarding this error.

    Error Code: a3cea2


    This post was edited by jasongeek at July 21, 2019 10:33 PM EDT
    • 71 posts
    July 21, 2019 10:33 PM EDT

    Then when I go to BILLING->TRANSACTIONS it give me this error:

    We're sorry!

    We are currently experiencing some technical issues. Please try again or report this to your site administrator using the contact form.

    Administrator: Please check the error log in your admin panel for more information regarding this error.

    Error Code: 10c1b5


    This post was edited by jasongeek at July 21, 2019 10:34 PM EDT
    • 3741 posts
    July 22, 2019 5:32 AM EDT

    Error codes are random letters and numbers. In order for anyone to help, you need to post the error that corresponds to the error code.


    This post was edited by Donna at July 22, 2019 5:32 AM EDT
    • 71 posts
    July 22, 2019 8:59 AM EDT
    Where do I find the error? In the error log?
    • 3741 posts
    July 22, 2019 11:02 AM EDT

    Yes in the log browser in the admin panel, choose to view the error log and download it. Then search for those error codes. 

    • 71 posts
    July 22, 2019 11:16 AM EDT
    Awesome. Thanks.
  • July 23, 2019 6:30 PM EDT

    How was this solved.If you may.

  • July 23, 2019 6:49 PM EDT

    I just developed a similar problem. 


    This post was edited by Donna at July 24, 2019 4:39 AM EDT
    • 71 posts
    July 24, 2019 8:59 AM EDT
    I still have the issue. I am working on it though.
    • 3741 posts
    July 24, 2019 9:16 AM EDT

    If you can let us know the error, we may be able to help. I know of one issue that can happen due to corrupt api details in the database and all it takes is clearing out the Paypal billing details in the database and re-entering those in the acp settings. It depends on the error you have.


    This post was edited by Donna at July 24, 2019 9:17 AM EDT
    • 71 posts
    July 24, 2019 9:39 AM EDT
    I4ll have to put the error up in this thread.
  • July 24, 2019 6:12 PM EDT
    jasongeek said:
    I4ll have to put the error up in this thread.

    Mine was solved with a php upgrade from 5.6 to 7.2. thanks