Community

Forums » SEPHP Help and Tips

Trending Hashtags Widget

    • 7 posts
    September 1, 2019 3:56 PM EDT

    Hi,

    I have just done a new install of SEPHP but for some reason I cannot get the "Trending Hashtags Widget" to show anywhere, am I missing something?

     

    Kind regards,

    Mark

    • 3591 posts
    September 1, 2019 7:40 PM EDT

    When you added it to the page, did you ensure you have some new hashtags with more than one thing tagged with the same one? Did you enable hashtags?

    • 7 posts
    September 1, 2019 7:44 PM EDT

    Yes I have enabled hashtags?

    Mark


    This post was edited by Mark Ransome at September 1, 2019 7:47 PM EDT
    • 7 posts
    September 2, 2019 4:32 AM EDT

    This might be a silly question but, is "#Scenery" the same as "#scenery"? I mean, does the capital letter make any difference?

    Mark

    • 3591 posts
    September 2, 2019 5:33 AM EDT

    I think it is the same but am not 100% sure. Check to see if your tasks are running and make sure you've got a few #Scenery or #scenery tags. Clear cache. Are you sure you are looking in the right place too? For example, if putting #scenery on a photo, are you looking in the photo browse page with a hashtag widget there? We have improvements in the work for having the trending on the member dash and showing things from photos, blogs, etc instead of just activity feed in case that's what you expected.

    • 7 posts
    September 2, 2019 5:36 AM EDT

    I'm not sure what I expected, hashtags are new to me!

    Mark

    • 3591 posts
    September 2, 2019 5:42 AM EDT

    I had expected my author blogs to show in that trending. They didn't. I then found out that it doesn't pull content, it pulls feeds if on the member dash. If it's on the content browse such as photo browse, blog browse, etc then it pulls content tags. We do have an improvement coming though as it would be best to show based on content if clients want it to.