Community

Forums » SEPHP Help and Tips

SE 4.10.5 and MariaDB Upgrade Question

    • 80 posts
    September 23, 2019 5:58 AM EDT

    Hello,

    During the upgrade, we have this message of prevention

    module-core-4.10.5: MySQL 5.7

    Requires at least version 5.7

    However, we use MariaDB

    Can we upgrade without problem ?

    Thanks in advance

    • 3693 posts
    September 23, 2019 6:15 AM EDT

    SocialEngine PHP doesn't officially support MariaDB so you'll need to tweak any issues you get with it. MariaDB is a fork of MySQL.

    • 80 posts
    September 23, 2019 9:37 AM EDT

    Ok. Thank's a lot

    • 3693 posts
    September 23, 2019 10:33 AM EDT

    You're welcome. I hope it was enough info. If not, perhaps someone else who uses Mariadb would be able to answer as to how they tweak it to work. 

    • 80 posts
    September 23, 2019 11:16 AM EDT

    For now, SE is working very well with MariaDB but we are going back to Mysql to avoid problems in the future.

    Thank you


    This post was edited by Lovea at September 23, 2019 11:17 AM EDT