Community

Forums » 3rd Party Product Discussions

ALL PAST EVENTS NOT SHOWING

    • 188 posts
    October 15, 2019 10:06 AM EDT

    When I click on "past events" the page is blank but when I click on "my events" there are many past events.  See screenshots.  When I go to the ACP none of the events in the "my events" page show up.  I deleted a number of events at some point in the past.

    Why are past events not showing in the past events pages when they are showing in the my events page?

     

     

    • 3745 posts
    October 15, 2019 10:51 AM EDT

    Don't use all caps in titles as that is yelling on a forum and not proper etiquette. I know many that won't even look at a yelling thread as they think it might be a bad thread so you may not get help as fast as you would like.

    Perhaps adding the filters back to the page will help as it works fine for me on the demo.

    • 188 posts
    October 15, 2019 11:16 AM EDT

    How do I add filters back to the page?  I went to ACP and did not find the choice.

    • 3745 posts
    October 16, 2019 7:15 AM EDT

    It would be in the layout editor. It is a widget. This is what is default for the Event Browse page:

    • 188 posts
    October 16, 2019 9:49 AM EDT

    I am afraid that is not working for me.  In my core blocks or widgets the "event Browse Quick Menu" does not show.  When I add the cstom widget "CEevent Browse Quick Menu" the box is not the same.  See screenshots:

     

    • 3745 posts
    October 17, 2019 6:44 AM EDT

    Moved to third party products. Please get with the expert who made those items as something isn't working.