Forums » SEPHP Help and Tips

Invalid token, please try again

    • 205 posts
    February 29, 2020 11:39 AM EST

    Does anyone know what causes the error message  "Invalid token, please try again" when trying to post in the activity feed?

    • Moderator
    • 5214 posts
    February 29, 2020 12:36 PM EST

    Did you double check your privacy settings for your user in your site? It can sometimes be from the privacy settings not saving properly or I may be thinking of a different issue. Try that first.

    • 205 posts
    February 29, 2020 1:33 PM EST

    I don't know where you are talking about checking? Where are these setting?

    • Moderator
    • 5214 posts
    February 29, 2020 2:29 PM EST

    It is the front end user privacy settings. You can see here. https://community.socialengine.com/members/settings/privacy

    • 205 posts
    March 2, 2020 9:41 AM EST

    I will check but why would my privacy settings change with the patch? And, not only on this site now but the other site as well. 

    • Moderator
    • 5214 posts
    March 2, 2020 10:12 AM EST

    It doesn't change with the patch. Privacy settings were fixed where there were issues before. The token issue though goes back a way, before this release, back to 4.8 and pops up from time to time. It can happen when the settings in the database just need a kick. Basically.

    • 205 posts
    March 7, 2020 6:49 AM EST

     Why would it need a kick? 

    • Moderator
    • 5214 posts
    March 7, 2020 7:17 AM EST

    Because the settings can get corrupt over time perhaps? I don't know. I know that sometimes the paypal needs a kick to re-add the paypal info. It can happen over time. Or, sometimes if new settings are added for privacy, those aren't saved for the user as they never had them before to save. So they have to at least save their choice once.