Forums » SEPHP Help and Tips

SocialEngine 4 language in my 5.0.1 Readme

    • 205 posts
    April 30, 2020 1:40 PM EDT

    I am reading the readme file before installing 5.0.1 on a new site and it is full of the Socialengine 4 language. Download Socialengine4... Do you want me to read through it and update this file for you? 

    It actually says at the top of the page This documentation describes how to get started with SocialEngine 4"

    • Moderator
    • 5213 posts
    April 30, 2020 2:39 PM EDT

    This is something we already fixed in 5.1 as we noticed it and updated it for that release.

    • 205 posts
    April 30, 2020 4:21 PM EDT

    When is 5.1 coming out? 

    • Moderator
    • 5213 posts
    April 30, 2020 6:53 PM EDT

    As soon as we can fix the recaptcha issue that was reported recently. We had been ready for release but we need that issue fixed first.

    • 205 posts
    April 30, 2020 7:21 PM EDT

    I am sure that is easy for the coders you have. Should I wait before installing the current version? 

    • Moderator
    • 5213 posts
    May 1, 2020 5:45 AM EDT

    It's not so easy atm as Mootools has the conflict reported by Joomla, WordPress and other scripts. We are looking at a workaround. You may want to wait to upgrade if there isn't something you need in 5.0.1.