Forums » 3rd Party Product Discussions

SocialEngineAddOns Basic Plugin 5.0.0p5

    • 14 posts
    June 7, 2020 6:34 AM EDT

    Icons are not displayed in the header.

    Icon = Home is missing fa fa-home.

    Classifieds = fa fa-classifieds
    Video = fa fa-video
    Chat = fa fa-chat
    Music = fa fa-music
    Photo album = fa fa-image.

    If I deactivate SocialEngineAddOns Basic Plugin 5.0.0p5 then all will be shown again but on the link for birthdays the cake is no longer displayed as an icon.

     

    • 36 posts
    June 7, 2020 11:27 AM EDT

    I also noticed that as well almost every time there's an update to the modules. I have to manually go into menu icon settings and modify them in order for them to display correctly

    • Moderator
    • 5036 posts
    June 8, 2020 5:01 AM EDT

    Please do not post third party bugs in our bug tracker. We have a third party area for third party issues. Please contact the expert to have them fix the issue.

    • Moderator
    • 5036 posts
    June 8, 2020 5:01 AM EDT

    I've moved this to the correct section.

    • 201 posts
    June 10, 2020 12:45 PM EDT

    I had to stop using plugins. No one takes responsibility and they can break the site completely during an upgrade. It becomes a convoluted tedious issue trying to keep them updated or wait for updates and if it does break your site then they take you hostage. You have to pay big money to get it fixed. It's no one's fault and no one is accountable. Not social engine and not the plugin author. And, everyone wants to get rich off your pain.