Forums » 3rd Party Product Discussions

The stats box does not appear.

    • 58 posts
    June 27, 2020 9:31 AM EDT

    The dialog box gives an error as shown below.
    The site is all the same.
    Please help if you know the cause.
    Ubuntu 18.04 version, Apache 2.4, php7.2 version and I am using nginx proxy. The cache is using the pagespeed module.

     demo site

     

     my site


    This post was edited by Lee KiWon at June 27, 2020 9:32 AM EDT
    • Moderator
    • 5035 posts
    June 27, 2020 9:51 AM EDT

    As you are using a third party plugin, please check with the expert as you can see it works fine at our demo. There must be something conflicting with the plugin. 

    • Moderator
    • 5035 posts
    June 27, 2020 9:52 AM EDT

    I have renamed this and moved it to the correct area for third party product issues.

    • 58 posts
    June 27, 2020 1:00 PM EDT
    not 3th party. i test did it
    just only se core
    • Moderator
    • 5035 posts
    June 27, 2020 1:04 PM EDT

    It most likely isn't in the core as you show it works on the demo. If it were an issue with the SEPHP script, it normally wouldn't work on the demo. As third party products can and do modify source, disabling the plugin you have would not have removed the modifications. You said you are using a pagespeed module. You'll need to check with that expert to see if there is a conflict. If not, then you need to troubleshoot by checking your error logs and perhaps in the browser inspect element but the first place to check is via the expert who made your plugin since you can see it works at the demo.


    This post was edited by Donna at June 27, 2020 1:04 PM EDT