Forums » SEPHP Help and Tips

Mysql issue: Requires at least version 5.7

    • 14 posts
    August 3, 2020 1:42 AM EDT

    Hello,

    During the upgrade of the hosting server to VPS, we have this message. 

    module-core-4.10.5: MySQL 5.7

    Requires at least version 5.7

    However, the current version of MySQL: 10.1.45

    i have attached the screenshot. what could be the problem.help me out.

    Thanks in advance

    • Moderator
    • 5237 posts
    August 3, 2020 4:27 AM EDT

    Please make sure you are not using Mariadb. We do not support Mariadb.

    If you are not on Mariadb, please check the Mysql version with the host as it is impossible to be on 10 when Mysql hasn't even gone beyond version 8 yet.

    • 41 posts
    August 3, 2020 12:55 PM EDT
    Most likely mariadb that you are using. Im also running the site on mariadb and had to modify the script to upgrade. Not recommended but it worked for me