Community

Forums » SECloud Help and Tips

sign up terribly slow, more than 8 minutes firefox.

    • 4 posts
    October 23, 2017 1:39 PM EDT

    Hi there,

    I don't know why but since some time now, the sign-up process is terribly slow. It used to be fine, a few seconds, and now it takes minutes, enough to turn around any new members. Around 3 minutes in chrome to get to checkout, more than 8min in firefox ( i just closed firefox after 8 minutes... ).

    I saw this problem recently after updating to the latest versions and using the "insignia" theme.

    Tried with another theme, same problem so i think it might be related to the latest versions of socialengine php.

    Also checked with my server guys and the problem is not on the server side.

    Any ideas ?

    Also got this error on a clients computer:

    Error code: 427e62

    Fatal error: Uncaught exception 'Zend_Db_Statement_Mysqli_Exception' with message 'Mysqli prepare error: MySQL server has gone away' in /home/gopigeco/public_html/application/libraries/Zend/Db/Statement/Mysqli.php:77 Stack trace:
    #0 /home/gopigeco/public_html/application/libraries/Zend/Db/Statement.php(115): Zend_Db_Statement_Mysqli->_prepare('SELECT `engine4...')
    #1 /home/gopigeco/public_html/application/libraries/Zend/Db/Adapter/Mysqli.php(388): Zend_Db_Statement->__construct(Object(Zend_Db_Adapter_Mysqli), 'SELECT `engine4...')
    #2 /home/gopigeco/public_html/application/libraries/Zend/Db/Adapter/Abstract.php(479): Zend_Db_Adapter_Mysqli->prepare('SELECT `engine4...')
    #3 /home/gopigeco/public_html/application/libraries/Zend/Db/Table/Abstract.php(1577): Zend_Db_Adapter_Abstract->query(Object(Zend_Db_Table_Select))
    #4 /home/gopigeco/public_html/application/libraries/Zend/Db/Table/Abstract.php(1392): Zend_Db_Table_Abstract->_fetch(Object(Zend_Db_Table_Select))
    #5 /home/gopigeco/public_html/application/libraries/Zend/Db/Tabl in /home/gopigeco/public_html/application/libraries/Zend/Db/Statement/Mysqli.phpon line 77

     

    • 3184 posts
    October 24, 2017 5:04 AM EDT

    Moved from bugs as this is a site specific issue. This site, our demo, my ScriptTechs demo and my live site are all fast without issues. Google is great for finding issues for many things. https://dev.mysql.com/doc/refman/5.7/en/gone-away.html

    I host with Cazaratech without issues. Please make sure your host has the server updated to our latest requirements. 

    • 68 posts
    October 24, 2017 5:20 AM EDT

    What hosting do you use?

    Any new plugins installed recently?

    • 4 posts
    October 24, 2017 8:22 AM EDT

    I haven't installed new plug-ins for a while and the site is hosted on a VPS server by TMD hosting, which have there servers configured for social engine.

    I have checked with them yesterday yet the problem remains.

    • 3184 posts
    October 24, 2017 8:32 AM EDT

    We have newly updated requirements and the last several clients at TMD had issues with them not being updated. You may want to double check with them and the requirements. It is possible that they've updated since these issues but it doesn't hurt to find out.

    Plugins can still cause issues on upgraded sites. Check the error logs in your log browser and server error logs. 

    • 3184 posts
    October 24, 2017 9:13 AM EDT

    One idea is to test without plugins, on a development fresh site (put in a development or dev subdomain or subfolder and closed to the public per the license terms). See how it works. If it works fine, then install one plugin at a time (testing between each install) to see what changes.

    • 4 posts
    October 24, 2017 12:07 PM EDT

    "We have newly updated requirements and the last several clients at TMD had issues with them not being updated".

    That's good to know, I will check again with them.

     

    Thank you for your quick response Donna ! Very much appreciated.

    Have a good day !

    Marc

    • 3184 posts
    October 24, 2017 12:48 PM EDT

    Hopefully it works out for you without needing the development install to check.

    • 4 posts
    October 26, 2017 2:06 PM EDT

    Hi Donna,

    the problem as been solved. The problem came from the "mailer config".

    Just to share with you guys if other people have the same problem.

     

    Have a good day and thanks again !

    Marc

    • 3184 posts
    October 27, 2017 4:32 AM EDT

    Awesome and thanks for sharing the cause of the issue.