Forums » News, Info and Announcements

Community Updated to 4.10 !

This topic has been closed.
    • Moderator
    • 2455 posts
    February 15, 2018 10:43 AM EST

    It's here! We will post our blog as soon as Kyle gets in. However, our main demo is now using 4.10 and so is this community. 

    cool


    This post was edited by Donna at February 15, 2018 10:46 AM EST
    • 326 posts
    February 15, 2018 12:56 PM EST

    WOOOOWOOOOO!!!!!

    Excited that I can now move towards migrating to SE!

    • Moderator
    • 2455 posts
    February 15, 2018 1:11 PM EST

    cool Me too! Excited it's out. Blog very soon. So it will be another post lol.

    • Moderator
    • 2455 posts
    February 16, 2018 4:31 AM EST

    As we've mentioned don't post bugs in an announcement thread. Post in the proper areas. Thank you.

    • 1 posts
    February 16, 2018 5:41 AM EST

    Please link to post bugs
    I can't find it

    Thanx

    • Moderator
    • 2455 posts
    February 16, 2018 5:45 AM EST

    The blog had the link but it's also in the forum category for bug reports. Here is a link to the instructions for posting and it'll be in that same section. :) http://community.socialengine.com/forums/topic/4/submitting-issue-bug-reports

    • 38 posts
    February 17, 2018 3:16 AM EST

    is it suppose to be 15mb's? that seems very small for such a major update.. considering most of the updates have ranged over 100+ Mbs


    This post was edited by SpiritWolfie at February 17, 2018 3:46 AM EST
    • Moderator
    • 2455 posts
    February 17, 2018 5:43 AM EST

    Yes, it's always good to have a smaller upgrade. Removing the legacy themes, as we mentioned in a 4.9.4 blog release, reduced the file size. :)

    • 22 posts
    February 21, 2018 10:44 PM EST

    What is the login username and passwords to login to the demo.socialengine website? Dont you usually provide them so we can browse? I'm actually in the Admin Panel of https://demo.socialengine.com/ and I didnt sign in at all

  • gs
    • 806 posts
    February 22, 2018 12:48 AM EST

    I believe you may have selected the ADMIN Demo which doesn't require a login (I just tried it).  In the past I've signed up for the SE Public Demo in order to test, but maybe someone has creds that already exist.

    • Moderator
    • 2455 posts
    February 22, 2018 4:40 AM EST

    There are no creds to log in to admin. It just has a gear to see. It's a special set up just for our demo. For viewing front end, you have to join it.

    • Moderator
    • 2455 posts
    February 28, 2018 12:23 PM EST

    Updated demo and community to 4.10.1

    • 326 posts
    February 28, 2018 12:29 PM EST

    Changelog to come?

    • Moderator
    • 2455 posts
    February 28, 2018 1:14 PM EST

    In our release thread yes, there will be a link to the blog post. We have a release thread in the releases area. :) I'll link the blog as soon as he gets it posted.

    • 11 posts
    March 9, 2018 9:22 PM EST

    Im sorta confused.  I downloaded and installed SE 4.10.1 I noticed the themes are labeled as legacy in a seperate attachment. Are the legacy themes compatible with the 4.10.1 version of SE. It has kinda limited me in my marketplace purchases because I really want to buy the treehouse theme from pixythemes but there site lists it for ver se4 not sure if that means any version of social engine 4.

    • Moderator
    • 2455 posts
    March 10, 2018 4:53 AM EST
    Keith said:

    Im sorta confused.  I downloaded and installed SE 4.10.1 I noticed the themes are labeled as legacy in a seperate attachment. Are the legacy themes compatible with the 4.10.1 version of SE. It has kinda limited me in my marketplace purchases because I really want to buy the treehouse theme from pixythemes but there site lists it for ver se4 not sure if that means any version of social engine 4.

    Those themes were made legacy in 4.9. (I forget which release of 4.9) but it's in our blog releases. They are unsupported.

    As for a theme you want to purchase, please contact that expert as only he knows if it's compatible. 

    • 11 posts
    March 10, 2018 7:44 AM EST

    cool Ahh ok. sorry for going off topic. Thanks for feedback.

    V/r

    Keith


    This post was edited by Keith at March 10, 2018 7:56 AM EST
    • Moderator
    • 2455 posts
    March 12, 2018 4:53 AM EDT

    No problem. :)

    • 57 posts
    March 18, 2018 6:47 AM EDT

    I have attempted to upgrade my SocialEngine installation multiple times, however, without any success due to the following error message:

    Query failed with error: Mysqli statement execute error : Duplicate column name 'params'.

    I'm unable to resolve this issue, as it seems that the value 'params' is a column present in multiple tables within the database my Social Engine instance is connected to and I'm unable to identify which column exactly this is referring to.

    The result is that my SE Network is now out of order.... do you have any tips?

     


    This post was edited by SE iBT at March 18, 2018 6:49 AM EDT
    • 326 posts
    March 18, 2018 11:58 AM EDT

    Your issue lies with using a plugin that has duplicated the column in your DB - Do you have an advanced newsfeed?

    There have been multiple threads about this have a search for the solution

    • 57 posts
    March 18, 2018 6:50 PM EDT

    Hello ITLJames and thanks fot the reply! 

    Yes, I have an advanced newsfeed plug-in!

    • Moderator
    • 2455 posts
    March 19, 2018 4:30 AM EDT

    Please don't post issues in a post like this. Please search first and if you don't find your issue, please post it in a new thread rather than take one off topic. Thank you.

    • 57 posts
    March 19, 2018 6:09 AM EDT

    I'm sorry Donna. But I didin't find any thread! 

    • Moderator
    • 2455 posts
    March 19, 2018 6:14 AM EDT
    SE iBT said:

    I'm sorry Donna. But I didin't find any thread! 

    It's ok, you would make a new one. :)

    • 57 posts
    March 19, 2018 6:18 AM EDT

    ok