Forums » SEPHP Help and Tips

I don't find anymore the profile photo widget

    • 93 posts
    August 6, 2017 3:52 PM EDT

    I am trying to add the profile photo widget on profile member page, it isn't present anymore in layout editor. How can I resolve that?

    • Moderator
    • 5871 posts
    August 7, 2017 4:53 AM EDT

    It should be under the User widgets. If not, someone deleted it. I suggest trying to reload it via your downloads. Look in the application/modules/User/widgets/profile-photo . Check your server first to see if it's there. If you see that profile-photo folder, open it and see if the files are in it. If they are, then it should be showing up in your widget list.

    • 93 posts
    August 7, 2017 7:24 AM EDT

    The profile photo folder is present on my server, and I checked again on layout editor, profile photo widget is not present.

    • Moderator
    • 5871 posts
    August 7, 2017 7:32 AM EDT
    Yungsun said:

    The profile photo folder is present on my server, and I checked again on layout editor, profile photo widget is not present.

    Are there files in the folder? 

    • 93 posts
    August 7, 2017 11:04 AM EDT

    Yes the files are exactly the same as in another website using Social Engine

    • Moderator
    • 5871 posts
    August 7, 2017 11:09 AM EDT

    You might need to send a support ticket to us if you have support as this seems odd and it's hard to troubleshoot it via this forum.

    • 626 posts
    September 9, 2017 3:50 AM EDT

    I've never heard of this happening, either. I've actually heard of the exact opposite. And have experienced the exact opposite.