Community

Forums » SEU Help and Tips

Networks - Posting

    • 69 posts
    June 17, 2019 9:29 PM EDT

    In the Beta version (1.0.4)

    I was able to:

    • create a Network Category, eg "California"
    • assign permission to "Admin"
    • this allowed non-admins to view and join. 
    • admins could navigate to "California" and "post" to it 

    In the Stable version (1.0.5)

    • "California" is hidden to regular members & visible to only admins
    • if I remove "Admin" in the "California" permission, regular members can view
    • Admin and Demo users join group.

    BUT NOW > Neither have a permission to post.

    How is this suppose to work?

     

    • 3848 posts
    June 18, 2019 4:59 AM EDT

    Yeah we are a small team and tutorials have been as we can. Sorry about that. 

    There were two permissions. They were causing issues. In order to fix the conflicts, we had to go back to the one permission. So right now there is only the user group permission. Hmmm. Since you must have had them set with both permissions before (which wasn't how they were intended to be set), perhaps that's the issue. I'll have to test today after support tickets are done.

    • 3848 posts
    June 18, 2019 5:57 AM EDT

    I tested and changed the network for Car Enthusiasts to be for the Members and Owners just to see what happens. Both of those user groups can post to the network. Posting to a network is done via a feed post and then clicking the lock to open the privacy settings as Networks are a privacy option. Doing that, I can post as a member and owner. Is that how you are trying?

    • 69 posts
    June 18, 2019 1:03 PM EDT

    Egads.  This was kind of what I was setting this site up around, in particular how we were planning to sell membership levels... I understand that you needed to switch to stabilize, but it has a profound impact on what I'm trying to accomplish.

    Can they put back in place, perhaps how user other apps (eg discussion) user groups are handled - so we can set to control/post/view ?


    This post was edited by Brian at June 18, 2019 1:03 PM EDT
    • 3848 posts
    June 18, 2019 5:15 PM EDT

    Would you please update your ticket with the info if you hadn't? I believe I asked in the ticket how you had it set up. 

    • 69 posts
    June 18, 2019 8:32 PM EDT

    done, and thank you.