Forums » 3rd Party Product Discussions

Third party plugin error after upgrade on members homepage

    • Moderator
    • 4257 posts
    July 24, 2019 4:36 AM EDT

    Can you link the products that are causing the issue if they are listed in our store? Since it's an upgrade issue, we need to disable them til they are upgraded in the store.

  • July 24, 2019 5:09 AM EDT

    Hello,

    its a plugin that is currently listed on your store, but i purchased it long before the current indian owners of HExperts or your store policies. I refused to pay and they came back to me that they checked and they think its caused by php 5.6 being used on the site instead of 7.2 , i am checking that right now.

    I got pissed because i own several of their plugins and the wall is the only one up to date tat i own, considering they changed ownership recently i am having doubts how long they will last in this harsh programming environment.

    • Moderator
    • 4257 posts
    July 24, 2019 5:12 AM EDT

    Our upcoming requirements will be PHP 7.2 as anything below that is outdated. If you are using 5.6, that's actually deprecated by PHP and you definitely should look at upgrading the server. Mysql version is also being updated for our requirements so you might want to check your mysql version too. 

  • July 24, 2019 6:10 PM EDT

    Hello,

    We found the problem and Hire experts debugged and solved it by changing Php to 7.2 instead of 5.6 , Hopefully they will upgrade their plugins for compatibility soon enough. Thanks

    PS,: They did it for free but I guess I will reward them in the future by buying plugins when the need arises.

  • July 24, 2019 6:11 PM EDT
    Donna said:

    Our upcoming requirements will be PHP 7.2 as anything below that is outdated. If you are using 5.6, that's actually deprecated by PHP and you definitely should look at upgrading the server. Mysql version is also being updated for our requirements so you might want to check your mysql version too. 

    Ok , thanks

    • Moderator
    • 4257 posts
    July 25, 2019 6:15 AM EDT

    That's great that it got resolved and they helped to fix it. Thanks for posting your resolution to the issue.

    • 12 posts
    July 30, 2019 7:26 AM EDT
    Mafindi (Mahammad Abbas) said:

    Hello,

    its a plugin that is currently listed on your store, but i purchased it long before the current indian owners of HExperts or your store policies. I refused to pay and they came back to me that they checked and they think its caused by php 5.6 being used on the site instead of 7.2 , i am checking that right now.

    I got pissed because i own several of their plugins and the wall is the only one up to date tat i own, considering they changed ownership recently i am having doubts how long they will last in this harsh programming environment.

     

    Hi Mafindi from hireexperts, hope you doing well.

    Apologies for the delay in the response in the community. We want to update you about the upgrades as well, we have upgraded our almost plugins to give them support with the latest version of the SE. 

    You can download the latest plugin upgrades from your account( if you have purchased them from hire-experts site) or from the SocialEngine site(if you have purchased them from the SE store). There are no charges for the up-gradation and never will be . If you are not able to download the upgrades then please sent us a personal message and we will look into the matter. 

     


    This post was edited by Hire Experts at July 30, 2019 7:28 AM EDT
    • 12 posts
    July 30, 2019 7:33 AM EDT
    Mafindi (Mahammad Abbas) said:

    Hello,

    We found the problem and Hire experts debugged and solved it by changing Php to 7.2 instead of 5.6 , Hopefully they will upgrade their plugins for compatibility soon enough. Thanks

    PS,: They did it for free but I guess I will reward them in the future by buying plugins when the need arises.

    Hi Mafindi, Thanks for your appreciation. Client satisfaction is our first priority always.

    • 12 posts
    July 30, 2019 7:41 AM EDT
    Mafindi (Mahammad Abbas) said:

    Hello, they just replied i need to pay them 19 dollars to fix it. I guess i will never buy from them again. Any upgrade of socialengine should not be at your cost because you bought from them,Its not like i modified anything on the plugin all I did was upgrade. Well I guess i will re-instal fresh .

    Hi Mafindi, The cost we have asked is not for the upgrade, the cost was for the fix of the issue which has caused on your site after the upgrade.

    We have a support policy for the plugins. When someone purchased the plugin, we offered 1-month free support, Once your support time has expired, you need to purchase the support plan. 

    We follow the standard business rule which you will find on many sites. In your case, you have purchased the plugins a long time ago and your support plan has expired. This is the reason our staff member has requested you to purchase the support plan which will include our all plugins  

    • 12 posts
    July 30, 2019 7:45 AM EDT
    Hire Experts said:
    Mafindi (Mahammad Abbas) said:

    Hello, they just replied i need to pay them 19 dollars to fix it. I guess i will never buy from them again. Any upgrade of socialengine should not be at your cost because you bought from them,Its not like i modified anything on the plugin all I did was upgrade. Well I guess i will re-instal fresh .

    Hi Mafindi, The cost we have asked is not for the upgrade, the cost was for the fix of the issue which has caused on your site after the upgrade. 

    When someone got an issue on the website, there are several possiblities behind the casuse of the issue and we need to investigate that in order to slove the issue precisely. As in your case it was PHP version.

    We have a support policy for the plugins. When someone purchased the plugin, we offered 1-month free support, Once your support time has expired, you need to purchase the support plan. 

    We follow the standard business rule which you will find on many sites. In your case, you have purchased the plugins a long time ago and your support plan has expired. This is the reason our staff member has requested you to purchase the support plan which will include our all plugins