Community

Forums » SEU Help and Tips

photo Images and video uploads

    • 135 posts
    August 5, 2019 4:36 PM EDT

    hei folks...
    Just asking a question...to decide whether its me or image file size or an error somewhere  rather than a bug...

    I am using a Samsung galaxy A3 phone to :
    post a video. result: video will not load but times out..
    post a Selfie of myself : result will not load but timing wheel thingy keeps spinning.

    I can upload downloaded images and none selfie photos...

    Any ideas ? such as file sizes or im not smiling correctly, wrong colour shirt ???

    thanks guys

    mikel

    • 3532 posts
    August 6, 2019 4:52 AM EDT

    Are you using something that is on our list of requirements? I'm not familiar with Samsung to know about the browser. https://www.socialengine.com/support/article/69697556/socialengine-unite-requirements 

    Does it work on other devices?

    If you load it to your computer, is the image fine? What size file is it? Is it saved as a good file type? 

    What color shirt? Did you smile upside down? lol. 

    Oh, if you take a different picture such as maybe your cat instead of a selfie, does that load?

    What size video and what video format? Really need more details on all of the above. Thanks!

    • 135 posts
    August 8, 2019 3:02 PM EDT

    Hei Donna..

    Just been doing my testing..

    Ok, Galaxy Samsung A3 Phone, samsung internet: 9.2.4 (latest version) Compatible with Unite requirements.

    So Images / Photo. Issue found, can not upload Selfie photos (where you touch the option on phone so you can see yourself on phone screen) but can upload normal taken photos (where you just aim and click to take photo). Weird I know but im now thinking it a phone tech issue unless others have the same issue with other phone or mobile devices...Also, I don't recall hearing about this issue with Php. ???

    Video: still can not upload video..again thinking it could be a mobile phone issue...not sure. If I take a upto 15 second video or upto a 60 second video it just wont upload.. Mobile phone has latest video tech installed by Samsung, can upload to facebook and youtube ?? but I can not see any issues with unite video app, otherwise people would be asking and talking...

    im going to check other devices see what happens...

    In mean time have you had any queries about video upload issues..

    Any ideas from your techs ?

    thanks

    mikel.

     

     


    This post was edited by mikel at August 8, 2019 3:03 PM EDT
    • 135 posts
    August 8, 2019 3:05 PM EDT

    Oh and shirt is a dark blue and my smile, I think was ok,,nothing weirdish, just normal...maybe I was looking from the wrong direction ??

    • 3532 posts
    August 9, 2019 8:43 AM EDT

    The only video upload bug we know of right now is for uploading megahuge videos on a custom domain. Every other test works but for a HUGE video over 50 mb it hangs only on custom domains. I'll test all of this again from my iPhone. On my private site as I don't want everyone seeing my selfies LOL.

    • 3532 posts
    August 9, 2019 8:49 AM EDT

    testing on iphone worked fine. I clicked the photo button in the feed and on my phone I chose to take a photo which I then did the selfie button and it loaded fine. It also deleted fine right after that lol. 

    I then did the same but with a video and clicked to take a video. It then also uploaded fine. that would be with safari on iphone. Can you try using a different browser on your phone and see if that works?