Forums » 3rd Party Product Discussions

    • 19 posts
    January 4, 2020 3:30 PM EST

    Hello everyone,

    We have set up an online community and we are having video issues and we are hoping someone has some useful thoughts and ideas on how to fix the problems we are having.

    Here are the issues:

    We were convinced to migrate from a managed hosting company to AWS Lightsail. The company who did the migration is a company we have been working with for several years now. It seems that the biggest bug we have is getting videos to upload to our site. We are using their 3rd party video plugin. We have been trying to sort out the inability to get the videos to convert properly. At first the videos would not convert so we were met with a message stating we would be notified when the video was ready. That message would last over a day an eventually the video would show up. Then we were met with the video was too large. Now we are met with over 6 mins to upload a video.

    This has to be the most ridiculous thing we are dealing with. Nobody is going to wait 6 mins for a video to upload.

    Does anyone know how to just make the video uploads work in Social Engine?

    Does anyone have any other ideas on how to host videos without any issues?

    Does anyone have any suggestions on maybe a better approach to hosting videos?

    Thank you for any thoughts or help.


    This post was edited by Xplorest at January 14, 2020 7:43 PM EST
    • 327 posts
    January 6, 2020 12:38 AM EST

    Hi, 

    There can be multiple possibilities for the issue you're facing. It can be related to server configuration at the AWS' end or a bug in the Video plugin you're using or any other possible reason.

    You can contact us at sales@socialapps.tech and we will be happy to assist you for this.

    • 14 posts
    January 6, 2020 1:01 AM EST

    It is possible that you are trying to upload a large file size which is taking too long to convert.

    Video upload will use a lot a of server resources specially RAM. What Lightsail plan are you using?

    If you only use 1GB RAM then you should try to minimize the file size upload. You can try to upgrade to 4GB RAM and it should suffice.

    If you are only using 512MB RAM then that might be too small for video uploads.

    • 19 posts
    January 14, 2020 7:38 PM EST

    Hi all!

    We are using the $80 a month Lightsail plan. The problem we are running into is there seems to be restrictions on video size. Whenever we try and upload a large video (40 megs) it just does not want to upload. BryZar it looks like you are saying we need to upgrade to larger ram?

    Thank you SocialApps and BryZar for your responses!

    Michael