Forums » SEPHP Help and Tips

Does 4.09.04 require Imagick and APCu PHP Extensions?

  • gs
    • 857 posts
    August 30, 2017 1:58 PM EDT

    I'm just trying to find out if this is true.

    I previously had 4.09.02 installed, and when host upgraded to 4.09.04 they implemented the above because the 'application required these extensions'.  None of the 3rd-Party Plugins has changed since 4.09.02, so I don't see how one of them could suddenly require these extensions, but wudooIno :)

    Thanks.

     

    • Moderator
    • 5871 posts
    August 30, 2017 5:23 PM EDT

    Yes we require imagick if you want to use gif images. It was in our requirements update but somehow it got accidentally removed. 

    Apcu is listed as optional. It is not required.

    • 626 posts
    September 9, 2017 2:48 AM EDT

    Interesting. Thanks for the heads up.