Forums » SEPHP Help and Tips

SE PHP and Requierments

    • 67 posts
    May 12, 2020 11:24 AM EDT

    Hi! I wonder if there are changes to the new SE PHP.  One is if only PHP7.2 is the only option still and the second is if the Permissions are still the same:

     

    • /install/config
    • /temporary
    • /public
    • /application/themes
    • /application/packages
    • /application/languages
    • /application/settings/

    Thanks!

    • Moderator
    • 5236 posts
    May 12, 2020 11:42 AM EDT

    Permissions are the same as the tut for permissions. https://www.socialengine.com/support/article/5112151/se-php-optimized-file-and-folder-permissions

    We did update the requirements when we released 5.0 so you'll just want to have your host check all of the requirements as things have changed. We no longer require allow_url_fopen which was a security risk. That's one example. Please view the requirements with your host, https://www.socialengine.com/support/article/81788966/se-php-socialengine-requirements

    Yes, PHP 7.2 is the only option but we are working on improving that.


    This post was edited by Donna at May 12, 2020 11:42 AM EDT