Forums » SEPHP Help and Tips

Can't Friend or Accept Friend Requests on Recent Upgrade

    • 185 posts
    May 12, 2020 5:36 PM EDT

    Anyone else has this issue? I get blamed for issues with my server or something or other for bugs on my installs so I am not sure if this is something anyone else has noticed?

    • Moderator
    • 4676 posts
    May 12, 2020 7:00 PM EDT

    It is working at our demo, just tested. Please note we don't try to blame you or blame your server. We try to come up with possible things that can cause something to break.

    Are you running 5.1.0p1 that was released today and posted in the release thread? We had noticed an issue after our release that was due to the mootools issue with recaptcha - the fix for that had an issue with the search box which, in turn, caused an issue with the profile page. 

    • 185 posts
    May 12, 2020 8:28 PM EDT

    Well, I feel like you always tell me your's works so mine should work and so it's my fault but no. It's just the friending does not work. It just sticks and I tried logging on as a member. It's not working. If you can't fix it is it possible for me to reinstall the old version that was working? 

     

    • Moderator
    • 4676 posts
    May 13, 2020 5:03 AM EDT

    You didn't answer me. Are you on version 5.1.0p1 which we released yesterday? It is the patch to fix an issue caused by the fix for recaptcha. Please be sure you are on p1.

    • 185 posts
    May 13, 2020 7:24 AM EDT

    Yes: 5.1.0p1

    • Moderator
    • 4676 posts
    May 13, 2020 8:24 AM EDT

    ok I've tried a test here, at the staging site and at the demo to try to reproduce an issue and can't. Do you see any errors in inspect element, the browser developer console when you try to accept a friend request? What actually happens when you try? Can you give some details as to exactly what is happening?

    • 185 posts
    May 13, 2020 9:36 AM EDT

    I was tempted to use paid support but I don't want to get the same answer that it's working on your site and not find out what is wrong and a solution. Then I can give you all the information. 

    • Moderator
    • 4676 posts
    May 14, 2020 9:15 AM EDT

    This was fixed via the paid support. I will submit a feature request to improve the SESAPI plugin (the free mobile app) as it requires activation after or it seems to put up a hissy fit. We'll have to improve that so that if a client installs it, it then does something to activate since no one would install it if they didn't want it activated.