Forums » 3rd Party Product Discussions

Problem with PWA Mobile and Iphone (Safari)

    • 153 posts
    May 19, 2020 5:25 AM EDT

    Hello.
    We purchased the PWA Mobile system from the site.
    We have a problem of display on PWA with Iphone (Safari).
    We are using the latest version of Safari.
    No problem on Samsung (Google and mozilla).

    Second problem, on a Samsung (Google and Mozilla), during a member's first visit, an icon appears on your desktop. With Iphone (Safari) this does not work.
    This is a real problem because members can leave the site thinking it is not serious.
    Have you ever had this problem?
    Who should we contact for this correction.
    We do not know who created this module.
    Thank you in advance

    • Moderator
    • 5222 posts
    May 19, 2020 5:43 AM EDT

    I've moved this to third party discussions as PWA is a third party product.

    • Moderator
    • 42 posts
    May 21, 2020 4:13 AM EDT

    Hello Lovea,

     

         Can you please check the developer of the plugin from the Manage Packages section of your site? If you find our company name, then you can please contact our support team at support@socialnetworking.solutions, so we can check the issue asap.

     

    Thanks & Regards

    Shubhra

    Team SNS

    • 153 posts
    May 22, 2020 5:28 AM EDT

    It's SEA. Thanks for the tip ... I will contact them.

    • 57 posts
    July 10, 2020 11:43 PM EDT
    I purchased all their plugins, I having the same issue with PWA on iPhone, after weeks of my original ticket, their informed me that they are having issue with iphone, and they cannot do nothing during covid-19 because developers are working from home and they does not have that device with them, so seat and wait. 
    Lovea said:

    Hello.
    We purchased the PWA Mobile system from the site.
    We have a problem of display on PWA with Iphone (Safari).
    We are using the latest version of Safari.
    No problem on Samsung (Google and mozilla).

    Second problem, on a Samsung (Google and Mozilla), during a member's first visit, an icon appears on your desktop. With Iphone (Safari) this does not work.
    This is a real problem because members can leave the site thinking it is not serious.
    Have you ever had this problem?
    Who should we contact for this correction.
    We do not know who created this module.
    Thank you in advance