Forums » SEPHP Help and Tips

Landing Page Image

    • 392 posts
    August 13, 2020 9:53 AM EDT

    hei Folks.

    Im sure i read something by someone enquiring about the landing page image looking grey...
    im not sure what title was used for the enquiry.. 

    was just looking for the comments about it but cant find them...

    Reason is: im still wondering why the images have a grey filter to them ? and if i can do anything about it.

    here is a couple if images.
    Image 1 is a side by side of what image should look like compared to how it looks on live site.

    Image 2 is my landing page

    thanks
    mikel

    • Moderator
    • 5976 posts
    August 14, 2020 4:19 AM EDT

    That is the overlay for banners. You can remove it for all banners or just the core page

    .core_landingpage_banner>section {
        background-blend-mode: overlay;
        background-color: rgba(0, 0, 0, .2);
    }

     

    So either set that blend to unset instead of overlay or change that background color. The above is obviously just the core landing page and not for all banners. 

    • 392 posts
    August 14, 2020 7:45 AM EDT

    Hei Donna

    Thanks.

    This is great..

    Will make the landing page brighter and more appealing if i just remove the overlay.

    background-blend-mode: unset;

    Please confirm..

    Tanks
    mikel.

     

    • Moderator
    • 5976 posts
    August 14, 2020 8:05 AM EDT

    That should work but you need to have it like:

    .core_landingpage_banner>section {
        background-blend-mode: unset;
    }

     

    always use a cloned theme and test on dev but this little change shouldn't break anything. enable/disable development mode when doing style changes.

    • 392 posts
    August 14, 2020 8:18 AM EDT

    Thanks Donna..

     

    i got it..

    mikel.

    • 392 posts
    August 14, 2020 8:56 AM EDT

    Hei Donna..

    Having no luck finding the code in 'Theme.css'

    i been through it 3 times..

    think my eyes are too small..

    mikel.

     

    • Moderator
    • 5976 posts
    August 14, 2020 9:35 AM EDT

    Sorry! I should be more clear. Add that code to the bottom of theme.css.

    • 392 posts
    August 14, 2020 10:40 AM EDT

    Ha ha ha

    Thanks Donna..

    mikel.

    • 392 posts
    August 14, 2020 11:36 AM EDT

    Hei Donna

    That worked fantastic.

    Looks so much better.

    thanks
    mikel.

    • Moderator
    • 5976 posts
    August 15, 2020 5:19 AM EDT

    Awesome!