Forums » SEPHP Help and Tips

Issue with YouTube video url

    • 2 posts
    January 27, 2021 3:19 PM EST

    Hi!,

    I need help getting error when adding youtube url. 

    Error: "We could not find a video there - please check the URL and try again."

    SE Version 4.10.5, Video plugin 4.10.5

     

    and could not found step 7 at https://www.socialengine.com/support/article/5210594/se-php-videos

    Thanks!

    • Moderator
    • 5919 posts
    January 27, 2021 3:22 PM EST

    Hi! The fix for the Youtube video, seen in step 7, is only in version 5. You'll need to upgrade your site.

    • 2 posts
    January 27, 2021 3:45 PM EST

    Any way to fix with SE 4.10.5?

    • Moderator
    • 5919 posts
    January 28, 2021 7:07 AM EST

    We always recommend upgrading as there are other bugs fixed too. If you choose to implement fixes yourself, you can check the change logs and release posts to see what version had the fix. https://community.socialengine.com/forums/2/social-engine-product-releases each release also has a link to the change log. Please note that we are not responsible for any issues to your site from editing the core and implementing fixes yourself. 

    • 32 posts
    January 29, 2021 3:32 PM EST

    Good day
    I reacted to the last update and can no longer include YouTube videos on the homepage. Videos are not found. I can integrate videos from other sites. The videos that were included last year are still available.

    Is there possibly another extension that I can buy to integrate Livstream on the homepage. My video program is a bit limited anyway. I use video sharing 5.4.0

    • 32 posts
    January 29, 2021 4:25 PM EST

    All good..
    Searched for the error for days, then called for help and now the problem is solved by itself as if by magic ...

    • Moderator
    • 5919 posts
    January 29, 2021 5:39 PM EST

    It may have taken time for the YouTube api key to work if you were using that. Glad it is fixed for you.

  • Bob
    • 11 posts
    August 1, 2021 10:25 PM EDT
    Asraful said:

    Hi!,

    I need help getting error when adding youtube url. 

    Error: "We could not find a video there - please check the URL and try again."

    SE Version 4.10.5, Video plugin 4.10.5

     

    and could not found step 7 at https://www.socialengine.com/support/article/5210594/se-php-videos

    Thanks!

     

    I have this same issue in 5.6.1. I get the same error message when trying to embed YouTube Url...Is there something I dont have setup right on my site ?

  • Bob
    • 11 posts
    August 1, 2021 10:53 PM EDT

    Update...I had to create an YouTube API key for it to work?

    • Moderator
    • 5919 posts
    August 2, 2021 5:51 AM EDT

    Yes that is in the tutorial. You may want to bookmark our learning center so that you can find tutorials faster, https://socialengine.atlassian.net/wiki/spaces/SU/pages/5210594/SE+PHP+-+Videos