Forums » 3rd Party Product Discussions

Unable to create content in any third party plugins

    • 57 posts
    February 6, 2021 11:36 PM EST

    Hello, since I made a fresh install with new version 5.4.0 I having issues to create content like blogs, articles, pages for directories, news, listings. Since my third party is not solving the issue reported and still waiting for a week I need to try how to solve this issue. I thought maybe someone had the same issue. I would like to know what files should I inspect to secure that permissions are right.  Best Regards. 

     

    I will appreciate any advice or guidance. 

    Please, keep for yourself any sarcastic or rude answer. Best Regards!  

    • Moderator
    • 5919 posts
    February 7, 2021 4:51 AM EST

    I've moved this to the third party area. Please be sure to post things in the correct sections. :)

    It's hard to help when you've not mentioned the plugins. Other clients with the same plugins won't know which ones you have issues with. Which plugins?

    You can also check your error logs in admin to see what errors show up. Each error normally shows the plugin associated with it and a general idea of what is happening.

    Hope that helps!

    • Moderator
    • 64 posts
    February 8, 2021 2:16 AM EST

    Hi Angel

    Have you tried saving the Member Level Settings once, sometimes the member level settings value does not get saved in the database correctly. Saving the settings once fixes such an issue. 

    If this is not the case, please share website login via message, I will try to check the configuration settings once. 

    Thanks!


    This post was edited by Ritika (SocialApps.tech) at February 8, 2021 2:17 AM EST