Forums » SEPHP Help and Tips

Events Widget Not Diplsaying?

    • 189 posts
    March 10, 2021 6:18 PM EST

    Hi all

    Events on Member Homepage, Landing Homepage (first two screenshots). Last three screenshots are (1) a non-member user view; (2) is me using my normal email as default user; (3) admin@my friends domain name.

    As a "normal subscriber user" (2) the Events widget not displayed? Any suggestions? Thanks Gary

     

    • 189 posts
    March 10, 2021 6:25 PM EST

    Maybe this helps?

    • Moderator
    • 5976 posts
    March 11, 2021 4:34 AM EST

    That's odd. When you go here, https://community.socialengine.com/forums , are you able to see the upcoming events on the right? This site is using 5.4.1. If you can see it, that pretty much rules out a bug. You would then want to check your error log to see if there's any error showing for the event widget.

    • Moderator
    • 64 posts
    March 12, 2021 9:22 AM EST

    Hi Gary,

    Can you check network assigned also once. It could be that due to specific network selection, the events are not visible to the default user you are logged-in to. 

    Thanks!

     

    • 189 posts
    March 12, 2021 10:46 AM EST

    @Donna I can see your events widget

    • 189 posts
    March 12, 2021 10:49 AM EST

    @Ritika first screenshot is different person, 2nd shows networks not used

    • 189 posts
    March 12, 2021 10:51 AM EST

    Had another Default User try:

    Hey Gary,

    I do see the events listing when I access the website without logging in.  Once I log in, the box on the right is entitled "Powered by iNaturalist".

    Hope that helps.

    Cliff

    • 189 posts
    March 12, 2021 10:52 AM EST

    Appears to be Default Level issue?

    • 189 posts
    March 12, 2021 4:16 PM EST

    Search for word "event" in ERROR LOG ... no results

     

    • 189 posts
    March 12, 2021 4:17 PM EST

    events log and task scheduler log both empty

    figured did not have to search INstall log

    • 189 posts
    March 12, 2021 4:26 PM EST

    Want me to post snippet of error log? can't upload a document.

    • Moderator
    • 5976 posts
    March 13, 2021 4:19 AM EST

    Well this is odd. Can you check the default member level and see if they have access to events? 

    • 189 posts
    March 17, 2021 6:03 PM EDT

     

    • Moderator
    • 5976 posts
    March 18, 2021 4:58 AM EDT

    All I can think of at this moment is that the events widget on the member home page perhaps number of events at 0. Maybe click to edit that widget and see how it's set?

    • Moderator
    • 5976 posts
    March 18, 2021 6:39 AM EDT

    Or, it could be that the event widget is not set to display all events. Check that too.

    • 392 posts
    March 18, 2021 2:11 PM EDT

    Hei Donna and Gary.

    I was just reading the chat here.

     

    I noticed something missing from Garys' last image (events plugin) at the bottom, Gary has the [ maximum allowed event per duration] input field boxes missing..

    here is my screen shot of the same page..

     

    not sure if Gary had noticed this ..

    Mikel.

    • 189 posts
    March 18, 2021 4:57 PM EDT

    I have it got cut off from screenshot ...

     

    • 189 posts
    March 18, 2021 5:01 PM EDT

    @Donna gets today's troubleshooting prize! Events widget not set to display all. Thanks again, Donna! Gary

    • Moderator
    • 5976 posts
    March 19, 2021 5:03 AM EDT

    Great! Glad it works for you now. :)