Forums » SEPHP Help and Tips

Errors during Package installation

    • 43 posts
    April 2, 2021 2:47 AM EDT

    Hello people, is there anyone who can help me fix this problem?
    i've just tried to install new packages in the manager and these errors occurred during the installation 

    "System Requirements Check

    These system requirements must be correct to continue with this installation:

    • • core-base-4.10.5 : mod_rewrite
      Unable to check.
    • • core-base-4.10.5 : APCu / APC
      For optimal performance, we recommend adding the Alternative PHP Cache (APCu / APC) extension
    • • core-base-4.10.5 : Imagick
      For optimal results with GIF images, we recommend adding the Imagick extension.
    • • module-payment-4.10.5 : MCrypt
      We recommend installing the mcrypt extension. Your payment gateway login information will be stored encrypted if this extension is available.
    • • module-storage-4.10.5 : SSH2
      The SSH2 extension is required for CDNs that use SSH or SCP."
    • Moderator
    • 5579 posts
    April 2, 2021 4:49 AM EDT

    Your server is not up to the requirements. You need to at least get Imagick on your server. Please send the requirements https://www.socialengine.com/support/article/81788966/se-php-socialengine-requirements to your host. Why are you installing 4.10 instead of latest version? 

    • 43 posts
    April 6, 2021 12:17 AM EDT

    "Your server is not up to the requirements. You need to at least get Imagick on your server. Please send the requirements https://www.socialengine.com/support/article/81788966/se-php-socialengine-requirements to your host"


    Hello donna what is mod_rewrite?. is that something related to the server too?



    "Why are you installing 4.10 instead of latest version? "

    Because i haven't bought the latest version :)



    • Moderator
    • 5579 posts
    April 6, 2021 5:01 AM EDT

    Yes mod_rewrite is server.

    • 43 posts
    April 6, 2021 11:25 PM EDT
    Donna said:

    Yes mod_rewrite is server.

     

    i now have another problem, it gives me a white screen when i go to the admin site? nothing will show up, what could be wrong here ?

     

    • Moderator
    • 5579 posts
    April 7, 2021 7:43 AM EDT

    Hard to say without seeing the site via a ticket. Check all requirements, especially the notes in the requirements. https://www.socialengine.com/support/article/81788966/se-php-socialengine-requirements . Make sure open_basedir is not enabled . Check permissions https://www.socialengine.com/support/article/5112151/se-php-optimized-file-and-folder-permissions