Forums » 3rd Party Product Discussions

Upgrade JavaScript Maps API from V2 to V3

    • 241 posts
    September 29, 2021 3:29 AM EDT

    Hello.

    Google advocates the update JavaScript Maps API from V2 to V3.

    Is SE compatible with this V3?

    Thanks in advance

    • Moderator
    • 5977 posts
    September 29, 2021 4:58 AM EDT

    I'm asking our team.

    • 241 posts
    September 29, 2021 5:00 AM EDT

    Ok... thanks in advance

    • Moderator
    • 5977 posts
    September 29, 2021 7:02 AM EDT

    I looked and I don't see the SEPHP core using the maps api. It uses an html code that goes directly to maps.google.com . I am still checking with the team but you may have third party plugins that use the maps api. Perhaps ask the experts whose products you use.

    • Moderator
    • 5977 posts
    September 29, 2021 9:39 AM EDT

    I've confirmed with our team that we do not use the google maps api in the core. This would be from a third party plugin. I'm not sure which one so you may want to ask the experts whose products you use to have a look.