SocialEngine PHP 5.9.1 Released!

    • Moderator
    • 6431 posts
    March 16, 2022 8:52 AM EDT

    We are pleased to announce the release of SocialEngine PHP 5.9.1! This release adds improvements to the blog and event plugins. 

    Improvements:

    Improved - Blogs can now have subcategories! We also added the ability to re-order the categories in admin via drag and drop!

    Improved - Event descriptions can now use the editor. This will help the event descriptions have formatting.

    A complete changelog is available for more details about the improvements  in this 5.9.1 release. Please view our demo of v5 and explore the new features! 

     

    As always we highly encourage all users to do a complete backup of both files and database before performing an upgrade. Please have the backup performed by your host or a developer if you’re not comfortable with performing it yourself. Always check with third party experts for compatibility with any products you use before upgrading.

     

    Important: If you are on version 4.9.4p1 or below, you will need to follow the special steps in the upgrading documents linked below before upgrading and applying the patch mentioned.

     

    You can download your copy of version 5.9.1 from our new client dashboard. For clients still using v4 of the SocialEngine PHP platform, you would need to first purchase the v5 upgrade in order to access the latest version. If you hadn’t requested to be moved to our new dashboard, please contact us.

     

    Fresh installs should follow our installation tutorial or you can order an installation ticket and our team will get it installed in no time! To upgrade from a previous version to 5.9.1, please view our upgrade documentation.

     

    If you find any issues with this release, please let us know by filing a bug report in our Bug Tracker. We’d also like to encourage you to stay connected with the community.


    With Great Appreciation,
    The SocialEngine Team

    • Moderator
    • 6431 posts
    March 17, 2022 7:27 AM EDT

    We also did one more improvement for the blog plugin. We fixed the wordwrap in the blog browse page "cards".  This would be 5.9.2 for the blog plugin itself.