Forums » 3rd Party Product Discussions

DATABASE ERROR AFTER UPGRADING TO PHP 4.10.1

    • 1 posts
    February 28, 2018 9:38 PM EST

    HELLO WHAT DO I DO DURING UPGRADE I HAD THIS ERROR

     

    "Query failed with error: Mysqli statement execute error : Duplicate column name 'params'"

     

    AND NOW THE ERROR COMES UP WHEN I TRY TO UPGRADE THE

    Activity 4.10.1

     

    • Moderator
    • 5860 posts
    March 1, 2018 4:35 AM EST

    First, do not yell in the forum. All caps is yelling. The issue is from third party plugins. It was mentioned in the forum already before. You should do a forum search next time. You should also check with third parties before upgrading in order to see if their stuff is compatible. SEAO and SES both have fixes for the issue.