Forums » 3rd Party Product Discussions

Site keeps defaulting to trial license even though i purchased

    • 6 posts
    June 22, 2018 7:09 PM EDT

    I had an email in to SE about this and it seems as though 3rd party plugins are at fault.  Whats happening is my site just went down with a 500 error.  The hosting company said its because something is causing the site to believe im still on my trial license even though it shows that the purchased key is installed.  SE says its a 3rd party plugin issue in advanced wall, advanced feed and 3rd party core.  I havent installed the first 2 and the problem happened the first time before i purchased the one advanced memebers plugin that i do have.  I am using a theme from social engine solutions.  Vertical responsive theme.  So im supposing its in its core files.  I was just wondering if anyone else had this issue.  I have an email into SES but its friday so it will be next week before i hear back.  REALLY FRUSTRATING and bad for business, as this is a client's site and we are having to push back the launch and a user migration.

  • gs
    • 857 posts
    June 22, 2018 7:40 PM EDT

    Who's your host?

    Who did your install?

    What version of SE?

    What version of PHP?

     

    Have you tried the SE default theme?

     

    Have you tried disabling all 3rd-Party Plugins/Themes, and if no errors then enabled 3PD products one at a time and tested?

     

    SES is a great 3PD to work with, and although I don't use their Vertical Theme, I do use SpectroMedia and several of their plugins.  Sometimes SES responds over the wkd, so keep your fingers crossed.

     

    Links on Server Permission errors that may be helpful:

    https://support.socialengine.com/php/customer/en/portal/articles/2777273-how-to-resolve-internal-server-errors-during-install?b_id=14386

    https://excreators.com/community/forums/topic/81/social-engine-installation-500-internal-server-error-solved

     


    This post was edited by gs at June 22, 2018 8:07 PM EDT
    • Moderator
    • 5919 posts
    June 23, 2018 4:34 AM EDT

    The issue is the core edits and default database edits. Please contact the experts whose plugins you installed as they need to remove the database edits. Once those are removed, the upgrade will work. It's best to only use certified plugins as those are tested and don't allow any source edits or default database edits.

    Each expert also had instructions for clients in their blogs. You can check those. Once the edits are removed, you would follow the upgrading from trial tutorial and please pay special attention to all of the notes. Most clients miss the part where they have to upgrade the plugins twice. I mean SocialEngine plugins. Not third party plugins. 

    • Moderator
    • 5919 posts
    June 23, 2018 4:35 AM EDT
  • gs
    • 857 posts
    June 23, 2018 10:44 AM EDT
    Thanks @Donna for that great link - for some reason I couldn't locate that.

    My apologies for not recognizing this as part of the 4.10.* issue of core edits by 3PDs. The OP provided little information to go on, and hasn't stopped back to update this time critical post.