Cache Miss | Website Offline

    • 201 posts
    September 17, 2018 5:35 PM EDT

    Hello SE Community 

    I was switching from development mode to production mode - when viewing website a brief error came up "CACHE MISS" and now my website wont load.

    I am currently in my admin area maintaining the session however I cannot load front end in any browser.

    Now fearful to close my admin session for sure.

    The admin area is loading very slow as though it is stuck in a super slow development mode.

    I tried to cycle through modes to solve with no success.

    My task scheduler is running good and the only error today in log is the following

    Error Code: 4bb283
    Zend_View_Exception: script 'subscription/index.tpl' not found in path (/home/mywebsite/public_html/application/modules/Allure/views/scripts/:/home/mywebiste/public_html/) in /home/mywebsite/public_html/application/libraries/Zend/View/Abstract.php:988
    Stack trace:

    The only real changes was a request to SEAO to add missing theme text in their footer that they added.

    Any ideas before my admin session closes.

    Thanks cry


    This post was edited by Miami Shade at September 17, 2018 5:36 PM EDT
    • 201 posts
    September 17, 2018 7:37 PM EDT

    Update:  I spoke with my awesome hosting company and they were unable to resolve but identified the issue as this link:

    They could not resolve the issue and believe it is a theme CSS issue. after following the above steps.

    @Donna is this an issue that SE Support can resolve If I purchase support.


    • 201 posts
    September 17, 2018 9:47 PM EDT
    My hosting has investigated and report this is the continual errors that are being stalled in the server preventing the php to load properly. Just incase anyone has an idea what this means.

  • gs
    • 857 posts
    September 17, 2018 11:09 PM EDT

    Isn't Allure an SEAO Theme?  Have you contacted them to find out if they made the change you requested, and if so, if it is causing this issue?  

    • 201 posts
    September 18, 2018 12:23 AM EDT

    Thanks @gs they did make some changes toady.  I wasn't sure if that could be related.  At the time I switched from dev to pro mode after adding some CSS in their theme custom css box and then bang - offline.  I will contact them.  So far I am completely offline including admin access yell

    This post was edited by Miami Shade at September 18, 2018 12:26 AM EDT
  • gs
    • 857 posts
    September 18, 2018 12:45 AM EDT

    :(  sorry to hear that.


    This is a pet peeve of mine, how .css can interfere with ADMINcp.  Nothing should interfere with that IMHO.  There should be a 'plain vanilla' method to access ADMINcp if .css can't be prevented from crashing it.  Heck - I don't even like SE putting blog/ad type stuff in it - I didn't pay to have that junk displayed in my panel.


    I'm also not saying for sure it's related, only that 'Allure' is a portion of the paths to two of the errors/issues you mentioned, so it's only a logical guess.  

    • Moderator
    • 6759 posts
    September 18, 2018 4:42 AM EDT

    Your initial error message shows it's for the allure theme. If you check in your error message, you can see it displayed there. Yeah, it's good to contact SEAO. Not sure how they made just a CSS fix that did this. Sounds like a different coding fix they must have added. I've moved this to third party issues.

    • 201 posts
    September 18, 2018 8:09 AM EDT

    Thanks @Donna

    Good news if there is such a thing in this case laughing

    My hosting provider dumped all the stalled processes, restarted everything and after about two minutes my admin page loaded just enough to login.

    1. I activated the default SE theme.
    2. I disabled SEAO Allure theme & core plugin and the issue resolved on next page load.

    Issue then appears resolved.

    This gave me the opportunity to work through diagnostics from

    While in control of admin I re-enabled Allure theme in development mode and loaded page in second window.  Once again it took 2 minutes to load but I was able to click the CSS and found this error.

    @import "/application/css.php?request=application%2Fthemes%2Fallure%2Fdarkred%2Ftheme.css&c=43&pageStart=0&pageEnd=374253";

    I will forward this issue to SEAO

    Looks like that knowledge base is Bang On ! to troubleshoot this broken PHP issue.


    This post was edited by Donna at September 18, 2018 8:17 AM EDT
    • Moderator
    • 6759 posts
    September 18, 2018 8:16 AM EDT

    That was some great investigation and thanks for posting your solution. I will edit your post to add the code tags but please remember in the future to add the tags as we will delete code without the safety tags. Code tag is the button next to smiley.

    This post was edited by Donna at September 18, 2018 8:17 AM EDT
    • 201 posts
    September 18, 2018 9:05 AM EDT

    Oh the code ok thanks I will make sure I do that laughing 

    • 201 posts
    September 18, 2018 9:37 AM EDT

    I have found the partial cause.

    This custom CSS (below) was added during a support request in the Allure theme custom CSS box by SEAO to fix an issue with the SEAO menu in members profile tab container - menu items not sliding in mobile view.

    See Code 1

    Interesting it seems so unlikely that something so small could cause such a disastrous result.  I have re-added and then removed the CSS multiple times and each and every time I add the CSS the website will not load producing the PHP load error.

    Just thought I would update you to my investigation results.

    I see a opening second tag with no closing tag so far - seems unusual.

    Additional issue unable to access my payment gateway producing this error.  I did ask SEAO to resolve text "subscription" not found in language manager.

    See Code 2

    Add my subscriptions no longer work leading me to my original error in the first post of this

    See Code 3

    I am sure SEAO will help resolve - I cant say 100% the theme is the culprit but is leading the list - thus far they have been very responsive to my support requests.

    @media only screen and (max-width: 767px) { .layout_core_container_tabs div.tabs_alt #main_tabs li, div.layout_core_container_tabs .tabs_alt > ul { display: inline-block; } Zend_Json_Exception: Decoding failed: Unexpected control character found in /home/mywebsite/public_html/application/libraries/Zend/Json.php:95 Stack trace: Error Code: 4bb283 Zend_View_Exception: script 'subscription/index.tpl' not found in path (/home/mywebsite/public_html/application/modules/Allure/views/scripts/:/home/mywebsite/public_html/) in /home/mywebsite/public_html/application/libraries/Zend/View/Abstract.php:988 Stack trace:
    This post was edited by Miami Shade at September 18, 2018 10:20 AM EDT
    • 201 posts
    September 18, 2018 10:02 AM EDT

    BTW @Donna

    I wasn't able to add more than 1 code box 

    As well, in the thread's first post the error "CACHE MISS" is something I haven't been able to find a lot of info on and perhaps that was a browser issue. 

    This post was edited by Miami Shade at September 18, 2018 10:15 AM EDT
  • September 18, 2018 2:56 PM EDT

    TROLL post removed by Admin!!! Don't spam our forum!

    This post was edited by Donna at September 18, 2018 3:36 PM EDT
    • 201 posts
    September 18, 2018 3:22 PM EDT
    thanks for saying that. If you had any info to share about what theme you are using and what the problem is it might help me. My issues are not totally resolved.
    • Moderator
    • 6759 posts
    September 18, 2018 3:38 PM EDT

    I hope you didn't click that link. It was not a safe link. We do our best to keep spammers out but they can slip in from time to time.

    • 201 posts
    September 18, 2018 3:42 PM EDT
    Oh wow. Ok thanks. Even here. Good catch. I guess u deleted before I noticed a link.
    • 201 posts
    September 21, 2018 4:04 PM EDT

    Just an update to close off.  I was not able to resolve the subscription error or the PHP errors.  Based on support timelines and development progress I felt it was simpler to restore the website from a version prior to the day before theme install.  The website appears to working normally now.  Thanks for all your feedback.

  • gs
    • 857 posts
    September 21, 2018 8:34 PM EDT

    Thx 4 update.  Glad you had a backup (I keep dozens of automatic backups off-site - daily, weekly, monthly - just in case)


    Have you tried the Allure theme again?

    • 201 posts
    September 21, 2018 8:48 PM EDT
    I think I will. Overall I think it’s a good theme. Especially for a dark theme. I’m worried but I will be prepared. I did notice the theme tar uploaded their core plugin at the same time along with theme which surprised me. They have been responsive with their support. I’m at FC too with their VPS3 btw.
    • 201 posts
    September 21, 2018 8:50 PM EDT
    Also they updated it from p6 to p10 during my issues.
  • gs
    • 857 posts
    September 21, 2018 8:58 PM EDT

    We have the same FC plan.  BTW - make sure you have 160Gb, not 96.  They changed their plans not too long ago, but didn't inform me.  But when I asked, they immediately updated my storage.  Nice to have some breathing room at no additional chg.


    That's 4 updates to the theme in a short while, so maybe some issues you've experienced are now resolved.

    • 201 posts
    September 21, 2018 9:00 PM EDT
    Hoping so I know I brought several forward.
    • 201 posts
    September 24, 2018 1:28 PM EDT
    Multiple staff from SEAO have communicated with me to get this issue resolved. I am preparingy backups before reinstalling the theme. Will let you know how it goes.
    • Moderator
    • 6759 posts
    September 25, 2018 6:07 AM EDT

    Cool and thank you for keeping us updated. I'm sure it will be helpful to other clients.

    • 57 posts
    January 24, 2021 1:04 PM EST

    Hello community, two years after the original post with a new 5.4.0 version it happend to me as well, in a fresh install, even before installing third party plugins. My case includes once I turn on the Maintenance mode, it is not accepting the the code maintenance, if so the page is not loading properly. I was informed by Donna that it is cache issue with my server, I am still investigating, Best Regards and happy 2021!