SocialApps.tech » Discussions


Compatibility with SocialEngine PHP 5.6.0!

  • Jun 4

    SocialEngine recently released SocialEngine PHP 5.6.0 version with few improvements and bug fixes. We highly recommend community owners to always use the upgraded versions of the plugins. So, update your website to this latest version with SocialApps.tech's fully compatible plugins & themes soon.