Forums » SEPHP Help and Tips

Network feature

    • 201 posts
    March 23, 2020 10:47 AM EDT

    Is there any way to turn off the network feature. It's causing issues and now it just looks bad to have an empty Network block. BTW, I am not sure when my support expires that I paid for but I have moved to a hosting company that claims to set up servers to match the SEPHP requirements. I hope you can look and see if they actually did the job before the 100% refund warranty is over.

     

    P.S. hoping everyone is staying well and working online at home.

    • 258 posts
    March 23, 2020 11:20 AM EDT

    Hei.

    mikel here. im no Tech and don't work for SE just a member like yourself. 
    Please can you be more specific... What issues are you having with 'network Features'

    Important: Have you got a backup copy of your site ?

    What hosting company you move to.. I have used TMDHosting in the past, really good and did what they said. Now im with BryZar.

    mikel.

    • Moderator
    • 5033 posts
    March 24, 2020 6:10 AM EDT

    I had no issue disabling networks. This is what I did:

    1. Deleted all networks.

    2. Disabled the Networks menu from the menu editor in Member Settings Navigation Menu

    3. Unchecked all Networks options for privacy in the member level settings for each member level.

    4. Unchecked the Network option in the Activity Feed Settings menu.

    5. Disabled all network privacy options for each plugin per member level.

    This works fine. The only issue you could have is if any item already has network privacy set, you would need to unset that one and change the privacy. Perhaps you would need to figure out a database query to do that and let members know to change their privacy on their items and profiles, etc.