Forums » SEPHP Help and Tips

Upgrade 5.5 and modules

    • 213 posts
    May 18, 2021 4:43 AM EDT

    Hello,

    We want to update to version 5.5 and it is not possible to upload all module updates to the new administration area.

    The file social-engine-php-upgrade-4-x-5.5.0.tar is ok.

    Its the good file for upgrade  5.4.1 --->  5.5.0  ?

    On the other hand, for the modules, there is marked RESTRICTED in front.

    Is this normal? It is very confusing, difficult to understand.

    Thank you in advance.

     

    • Moderator
    • 5736 posts
    May 18, 2021 5:06 AM EDT

    Please send us a ticket in the new dashboard. Please first check this tutorial and read the notes as perhaps you mean what we mention in the notes:

    https://sehosted.socialengine.com/index.php?rp=/knowledgebase/42/How-to-find-downloadable-products.html

    All files show a locked or restricted. If you click, they should download if your account has access.

    The upgrade file is the one you show.

    • 213 posts
    May 18, 2021 5:10 AM EDT

    It's ok now.

    Thank you Donna for your responsiveness!

    • Moderator
    • 5736 posts
    May 18, 2021 5:33 AM EDT

    You're welcome! We are working on some things to hopefully make it less confusing at the new dashboard. :)