Forums » SEPHP Help and Tips

Addthis

    • 54 posts
    June 14, 2021 7:49 AM EDT

    is addthis still an option for general settings? I put in the code but nothing happens.

    Thanks

    (I did search, found nothing)

    • Moderator
    • 5736 posts
    June 14, 2021 7:52 AM EDT

    Did you follow the instructions from our Learning Center linked in the top menu? This tutorial, https://socialengine.atlassian.net/wiki/spaces/SU/pages/5112164/SE+PHP+-+Add+This . If so, did you try clearing site and browser cache?

    • 54 posts
    June 14, 2021 7:54 AM EDT

    I'll have a look at that thanks, the KB article seems to be a dead link?  support.socialengine.com/php/customer/portal/articles/2766232-add-this?b_id=4311

    • Moderator
    • 5736 posts
    June 14, 2021 7:56 AM EDT

    Please click the link above. You are using the old link from the admin panel which we said in other threads that we have to update after our move. We are working to do that. For now, please manually search at the learning center to find tutorials other than the one I linked for you.

    • 54 posts
    June 14, 2021 8:00 AM EDT

    Great stuff, thanks.

    Addthis not working on Firefox didn't help :/ - a blank dashboard page, working on Edge.

    • Moderator
    • 5736 posts
    June 14, 2021 8:04 AM EDT

    It could be blocked by firefox settings if you have the various blockers enabled. I would have to test on my staging.

    • Moderator
    • 5736 posts
    June 14, 2021 8:16 AM EDT

    yeah I can confirm it works fine if I disable the trackers and privacy settings in firefox and chrome.

    • 54 posts
    June 14, 2021 8:18 AM EDT

    Got it now, thanks for your help.  

    • Moderator
    • 5736 posts
    June 14, 2021 8:19 AM EDT

    You're welcome! Google and Mozilla keep changing settings too. I have things set a specific way for each browser and they decide that when they update, they will change them how they want them. It's pretty frustrating.