Forums » Website Feedback

Where Is The Search

  • October 26, 2020 2:54 AM EDT

    Hey guys. Do we have a search bar on this site?

    I think that now with our community being here for 3 years and all the posts we have made, now is a great time to add this to Social Engine Community.

    And while I'm on the subject, I want to add hashtags to my posts. Just because they serve as bookmarks until there becomes a posts you have saved feature for easy access.

    Just thought I'd put it out there in case navigation for items is something you're looking for. I think it will help trace back older bug reports also. My main reason for requesting this is so that I don't have to use Google Search to look for something found here. Why would I want to do that? Because my alternative is scrolling through categories manually until I find a post I've made with links in it. Whereas if I just query up a search page for the text I remember writing down somewhere, it's going to save a lot of time.

    • Moderator
    • 5025 posts
    October 26, 2020 4:25 AM EDT

    Thanks for your feedback Elshara!

    The search is in the forum sections and it is above the main forum. It is not in the header due to how we had to set the menus or it was some issue we had here with it. I don't recall why we moved it. Please see above the main forum area and above each forum section.

    Hashtags for the forum would be a feature request and is already something I have in the list, to add hashtags to each plugin as they are only in some right now.


    This post was edited by Donna at October 26, 2020 4:27 AM EDT
  • October 26, 2020 11:08 AM EDT

    No worries. I guess, just like viewing the List Of Members, I could have in foresight just made Search appear like this.

    Too bad it doesn't really work. I have to be real specific with it otherwise it just quits. I wish that it would return results accurately.

    Searching for Database Photos and New Release doesn't give me a list of anything. It's almost like the results just, don't appear at all. I wonder if this has anything to do with the authorized search setting being turned on. I turned that off on my community.

    I know the results do appear for some search queries like 5.3 because they use the error message nothing was found. Which, you would think if it's searching inside forum posts, that it would display this. Maybe the word choice is too short. Even if I type in the full query though, like Social Engine PHP V5.3.0 it still returns nothing.

    I'm trying to figure out where exactly it pulls results from. Hopefully I can get a match.


    This post was edited by Elshara Silverheart at October 26, 2020 11:10 AM EDT
    • Moderator
    • 5025 posts
    October 27, 2020 4:45 AM EDT

    Your search for "SocialEngine PHP V5.3.0" wouldn't work as there is no "V" in the title. We will improve search in v6 once we have updated the database to work better.

     

    It works fine if searching for "5.3.0 release

  • October 27, 2020 8:25 AM EDT

    Okay thank you. Good to know.